New Mirinsoft website is online. Visit now!

Arrow up
Arrow down

Activity

Visitor today 47 | Yesterday 97

Currently are 16 guests and no members online

Search

Advertisement

Support the Development

All Posts

121 posts found

Anonymous Belim (Admin)
09 September 2019, 20:13

@IgorRuckert
Your locale.ini is a Unix type encoded text file. The attached one should work. As you see in the attached screen some elements are to long and truncated. Also the left navigation controls doesn't support Unicode. The Português "Prévia" is not displayed correctly

 locale.ini
+1 Share
igorruckert
09 September 2019, 22:30

Thanks for that, I've changed Unix (LF) to Windows (CRLF) in Notepad++ and shorted the truncaded strings. I'll upload the new translation soon.

igorruckert
09 September 2019, 17:30

How to change the language of cleanmgr+, I've put the translation file (locale.ini) in bin/packages folder and the interface is still in english. I've done the Portuguese translation and want to test it before sending.

0 Share
Belim (Admin)
09 September 2019, 18:22

Hi Igor,

if its included to bin\packages directory as .INI file it should work. Please make also sure addding the core section [frmMain] and afterwards the translated strings. Maybe you could upload your translation here in in the forum and i'll take a look on it.

Regards
Belim

DocInator
25 August 2019, 14:09

can't find required "produkey" plugin at nirsoft. Does anyone know where it is?

0 Share
Duskley
14 August 2019, 15:50

windata.ini french

Translation on windata in french
 windata.ini
+1 Share
Belim (Admin)
14 August 2019, 17:06

Thank you very much Patrick!

Download is open and here available
https://www.getclone.app/download/download/12-cleanmgr-localizations-data-sets/60-french-dataset

Duskley
14 August 2019, 12:27

Hello,
Are you interested by my windata.ini translation into French?

+1 Share
Belim (Admin)
14 August 2019, 12:40

Hi Duskley,

Yes, of course :) Please upload it as attachement in the comments function or send it to me via mail contact@getclone.app

Many thanks!

sluminda
21 July 2019, 21:14

anyone can help me to clone "Storm of Wars" game in windows 10 App store. I tried a hell a lot. I don't know how to. thank you.

0 Share
AndrewHeard
17 July 2019, 01:46

2.12.462: Save as New Plug-in: the plug-in doesn't show up in the list until an exit/ rerun. And when it does, all the checkbox settings are off-by-1. Kinda annoying bug but luckily I only install a new program/ add a very occasional plug-in.

Is there an RSS URL for this social media so I can include in a news aggregator, and tell when a new post has been made? At present Feedly can't find this community/post-all URL.

0 Share
rediffusion
12 July 2019, 00:43

Is there any record of shorter to copy the desired folders? ???????? For example:
in folder1 - 4 folders
TEST_1
TEST_2
TEST_3
TEST_4
I want to copy only TEST_2 and TEST4 !
I want something like this... any idea!? ????
File1=BackupFolder|%UserProfile%\Documents\folder1\TEST_2&&TEST4 

+1 Share
rediffusion
11 July 2019, 15:15

Hi all! I have question about how to backup «Office  2016».
In registry -- HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\
There are a lot of things... How to copy exactly what I need?
For example for «Excel  2016» i wont to backup:
1. Settings for  `RightClickMenu-Cell` и `RightClickMenu-Ply`. Since some of the buttons I have hidden (for the reason that I do not use them)!
2. What branches of the register responsible for maintaining 1) `Ribbon`: "TabHome" - Font, Font Size, Default Color. 2) `Quick Access Toolbar`: All buttons.
3. "TabDeveloper" – (After the transfer to the tab was in place.).
4. Settings in the `VBA`.

+1 Share
Koller
08 July 2019, 06:19

CloneApp, started as admin, is showing me an empty app-window, I dont see any program for backup! Same on a different PC with almost no programs installed. Windows 8 Enterprise.
Have I to install some kind of "basic" plugin? In fact CloneApp does not recognize any of my 250 programs!

0 Share
Koller
11 July 2019, 13:53

Okay, problem solved. Thank you, Belim, for the mentioning of the Plugin-Folder and extracting the "archive". I had read about CloneApp in the magazine "chip" and downloaded CloneApp afterwards at www.chip.de - I only got a single cloneapp.exe! Without folders, no extraction of further files! Downloaded now from your site, everything is working, thanks.

Belim (Admin)
10 July 2019, 06:47

Hi,
do you see a Plug-ins folder after extracting the archive?It is very unusual if the Apps window is empty. Or do you mean after checking for Installed Apps using the button "Select Installed", no apps are checked and found ?

HnrMllr
09 July 2019, 21:03

Have the same problem with Windows 10 Pro. CloneApp is not detecting one single App. Also does not save the settings.

My Account

Other languages