Belim (Admin)
11 December 2018, 15:01

Hello,

please try this beta release of v2.08 and tell me if it works.
https://www.myclone.app/downloads/beta/cloneapp.zip

Thanks.

Belim (Admin)
11 December 2018, 12:11

Hi Leo,

several features are disabled in this beta. We will have now to localise the error by enabling the features again step by step. I will publish later another beta. Please keep me updated.

At the moment I think this is pretty strange.

Regards

Leo
11 December 2018, 11:09

Wow! Thanks so much Belim! This other beta worked just fine! You have been so kind and helpful, really appreciated it!
thanks again!

Belim (Admin)
10 December 2018, 15:19

Hello Leo,

I've tested the application on countless Windows Workstations (XP - Win 10), Notebooks, Tablets, NUCs and Servers (Server 2008 - 2016) and have never once been able to observe such a problem.

I will try again to locate and troubleshoot the problem.

Please try this new beta.
- https://www.myclone.app/downloads/beta/cloneapp.zip -

I have turned off some feature packs (here OS, Architecture detection, Check IsUserAnAdministrator functions, Partial Update check, Localization support and some custom UI and Icon functions), which were not available in Version 1.xx the way, they're yet implemented.

Regards

Leo
06 December 2018, 17:57

Sigh... Still not working. Not in normal nor in safe mode, DEP is set as suggested, no EMET, no anti-virus or anti-malware installed, and above all no trace of activity in task manager when I launch it As administrator. Both the exe with the correct name and the copy renamed CLA.exe.
The older version that is possible to dwnload from your site briefly launches as I said but immediately after that crashes (but at least works and gives sign of activity...).

Load more comments